Admins/Requeriments

De Wiki Expresso V3
Ir para: navegação, pesquisa

Conteúdo

Browsers

Consultar Compatibilidade.

Webserver

A princípio poderia ser utilizado qualquer Webserver que suporte PHP, como por exemplo Apache HTTP Server ou Microsoft IIS. Mas, por experiência e conhecimento disponível, recomenda-se utilizar Apache HTTP Server.

Banco de dados

PHP

Versão 5.3 ou superior

Extensões PHP requeridas:

Para MySQL

Para PostgreSQL

Para Oracle


Extensões PHP opcionais

Estas são as extensões necessárias ou recomendáveis para o Expresso 3. De acordo com o componente do Zend Framework 1 que você queira utilizar adicionalmente, pode haver necessidade de outras extensões. Você pode conferir isso na documentação de requisitos do Zend Framework 1.

Clientes móveis

Existem diversos modos de acesso ao expressoV3 considerando dispositivos móveis, e para cada qual peculiaridades em suas configurações, a saber:

ExpressoLite
ExpressoMobile
VIA protocolo Imap
VIA protocolo Activesync
Via protocolo JSON-RPC
Via protocolo CaLDAv
Ferramentas pessoais
Espaços nominais

Variantes
Ações
Navegação
Ferramentas